Category: Konference

WordCamp EU – Q&A

https://www.slideshare.net/vsmitka/wordpress-through-the-bad-guys-glasses How do I know that my PHP or Apache version is vulnerable? You can find vulnerabilities for the particular version on CVE details. You should use the lastest versions of server components, currently: Apache 2.4.39 (major version 2.2 is out of suport now)Nginx 1.16 (stable) or 1.17 (mainline)PHP 7.3.6 or 7.2.19 Also keep in … Continue reading WordCamp EU – Q&A

WordCamp Praha 2017

WordCamp Praha 2017

Chystá se další ročník největší české WordPress konference - WordCamp Praha 2017. Bude se konat v sobotu 18.2.2017 tradičně v prostorách VŠE. Opět zde budu mít svou přednášku, jako vždy se bude týkat bezpečnosti. Velká část z ní se bude však zabývat výkonem a trochu použitelností - prostě projdeme ty nejčastější chyby, kterých se začátečníci … Continue reading WordCamp Praha 2017